Tako - AI is Experiencing Problem – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at [email protected]. Thank you!

AI is Experiencing Problem

Resolved
Degraded performance
Started 8 days agoLasted 4 days

Affected

AI Service

Degraded performance from 9:22 AM to 4:08 PM

Application Service

Degraded performance from 9:22 AM to 4:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Mediashares that are waiting to be filtered with AI may experiencing significant delay until it'd be played. We recommend not to activate "Activate AI Filter" settings under the Filter/Moderation page on your dashboard.