Tako - Database is Down – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at [email protected]. Thank you!

Database is Down

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Database Server

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Database is up, we are still monitoring the service, however there's possibly a downtime soon if we decided to migrate it.

  • Identified
    Identified

    We are experiencing DDOS attack right now, our site is working normally, but our Database server is currently down, please stand by until we fixed this issue.